My Oracle Support Banner

Model Upload Fails with 'Not Processing' Error in Sandbox (Doc ID 2500763.1)

Last updated on SEPTEMBER 17, 2019

Applies to:

Oracle Financial Services Analytical Applications Infrastructure - Version 8.0.6 to 8.0.6 [Release 8]
Information in this document applies to any platform.
Oracle Financial Services Analytical Applications Infrastructure (OFSAAI)
Oracle Financial Services Analytical Applications (OFSAA)
Oracle Financial Services Enterprise Performance Management (EPM)

Symptoms

On 8.0.6 version, while trying to do Incremental model upload in Sandbox Maintenance, upload fails with error in UI.

New tables have been added to Atomic schema and same need to be propagated in the Sandbox schema.

The same model was uploaded successfully with no errors in atomic schema.

ModelingService.log shows below errors:
[05-11-18 07:51:49,716 GMT AM] [ERROR] [APP]  [MODEL]  [NA] [MF [SANDBOXUTIL]] Error while uploading the DATABASE model in the sandbox.
[05-11-18 07:51:49,724 GMT AM] [ERROR] [APP]  [MODEL]  [NA] [MF [SANDBOXSERVICEHANDLER]] <SandboxServiceHandler>...ERROR copying datamodel in sandbox infodom

ERROR

Not Processing


STEPS TO REPRODUCE

The issue can be reproduced at will with the following steps:
1. Add new tables in the Atomic schema.
2. Try to get them in the Sandbox schema via Incremental model upload in Sandbox Maintenance.

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.