My Oracle Support Banner

AgilePLM Agile Upgrade Tool (AUT) fails on upgrade from 9.3.4 to 9.3.6.7 with Unsupport Agile source error (Doc ID 2504692.1)

Last updated on DECEMBER 03, 2019

Applies to:

Oracle Agile PLM Framework - Version 9.3.6.0 and later
Information in this document applies to any platform.

Goal

AgilePLM AUT fails on upgrade from 9.3.4 to 9.3.6.7 with Unsupport Agile source  error

 

ACTUAL BEHAVIOR
When running AUT the following error occurs. Cannot upgrade Agile schema version from 9.3.4 to 9.3.6.7.

ERROR

all-91-upg:
[checkValidDest] ******** Current Schema Version : 9.3.xxx
[checkValidDest] ******** Current Admin Version : 9.3.xxx.0
[checkValidDest] ******** Selected Destination : 9.3.6.7
[checkValidDest] ******** Valid Destinations : null

BUILD FAILED
/xxx/xxx/xxx/xxx/xxx//AUT/config/aut.xml:156: Unsupported Agile Source and destination combinations:
 Pls refer product documentation OR contact Agile Support for more information about the supported release for your version....

 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.