My Oracle Support Banner

java.util.NoSuchElementException Error During Upgrade of Network Cartridge Using Design Studio (ASAP 7.0.2 to 7.3.0) (Doc ID 2508629.1)

Last updated on SEPTEMBER 23, 2019

Applies to:

Oracle Communications Design Studio - Version 7.3.5.0.0 and later
Information in this document applies to any platform.

Symptoms

Error during upgrade of network cartridge.

There are few custom cartridges to be upgraded as part of ASAP environment being upgraded from 7.0.2 to 7.3.0.

Following IDE used for cartridge development of existing ASAP 7.0.2 cartridges:

DS Version:Version: 3.1.4, Build id: B190; Previous Eclipse Version: 3.4.2.R342_v20090122-7T7U1E9imVKz-A8Vz-p_jRS, Build id: M20090211-1700

Proposed Design Studio version to be used for upgrade of cartridges for ASAP 7.3.0:

Design Studio 7.3.5.3.0 (Version : 7.3.5, Build # : b39, Built: 2018-Mar-13 07:12:58) for upgrade.



When cartridges are being upgraded, following error can be seen in *.log file under *.metadata folder of workspace directory -



Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.