My Oracle Support Banner

AutoVue for Agile Installation Not Working Error "AutoVue for Agile PLM Was Not Installed" (Doc ID 2512276.1)

Last updated on JUNE 04, 2020

Applies to:

Oracle Agile Product Collaboration - Version 9.3.6.0 and later
Information in this document applies to any platform.

Symptoms

Unable to install AutoVue for Agile 21.0.2 on Linux. When trying to install the following message appears:

AutoVue for Agile PLM Was Not Installed.

AutoVue 21.0.2 for Agile PLM Installation was unsuccessful.

The AutoVue for Agile PLM installation will now quit.

Steps to reproduce:

1. Try to install AutoVue 21.0.2 for Agile on Linux.
2. Notice the error.

Facts:

Agile 9.3.6 with RUP 8

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.