My Oracle Support Banner

DIH 8.0.7 Installation and Certification Questions (Doc ID 2546343.1)

Last updated on SEPTEMBER 16, 2019

Applies to:

Oracle Financial Services Data Foundation - Version 8.0.5 to 8.0.7 [Release 8]
Information in this document applies to any platform.
Oracle Financial Services Data Integration Hub (DIH)
Oracle Data Integrator (ODI)

Goal

Question 1: Currently on DIH 8051, trying to upgrade to 807:
1. Do the connectors need to be unpublished before applying the patch?
 
Question 2: Currently on DIH 8051, trying to upgrade to 807:
2. Installed with WebLogic 12.1.3 and ODI 12.1.3. These are still certified for use with DIH 8.0.7 correct?

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.