My Oracle Support Banner

LSH Post Installation Program is Failing with 'ORA-20001: APP-FND-02901: You do not have access privilege to any operating unit' (Doc ID 2553769.1)

Last updated on APRIL 01, 2021

Applies to:

Oracle Life Sciences Data Hub - Version 2.4.8.2 and later
Information in this document applies to any platform.

Symptoms

On Oracle Life Sciences Data Hub (LSH) 2.4.8.2 version,
When attempting to execute the LSH: Post Installation Program,
the following error occurs:

ERROR
-----------------------


STEPS
-----------------------
The issue can be reproduced with the following steps:
1. Upgrade LSH from 2.4.8.1 to 2.4.8.2.
2. Execute the LSH LOB Loader Concurrent Program.
3. Execute the LSH: Post Installation Program


Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.