My Oracle Support Banner

Argus 8.1.3 Installer Fails When Upgrading From 8.1.2.3 to 8.1.3 Version (Doc ID 2579478.1)

Last updated on AUGUST 26, 2019

Applies to:

Oracle Argus Safety - Version 8.1.2 and later
Information in this document applies to any platform.

Symptoms

Getting the following error when trying to upgrade Argus Safety from 8.1.2.3 to 8.1.3

"The setup detected that version 8.01.023 of Argus Safety is already installed.
This step installs an earlier version of Argus Safety (8.1.3)

You will have to uninstall the previous version before installing this version"


Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.