My Oracle Support Banner

DIH ODI Connectivity - OFSAA 8.0.6.1.0 (Doc ID 2585543.1)

Last updated on SEPTEMBER 12, 2019

Applies to:

Oracle Financial Services Data Integration Hub - Version 8.0.6 and later
Information in this document applies to any platform.

Goal

Customer is facing an issue in connecting DIH with ODI with below error:

Caused by: oracle.odi.core.config.MasterRepositoryVersionMismatchException: ODI-10179: Client requires a repository with version 05.02.02.07 but the repository version found is 05.02.02.08.

ODI team applied a patch (26669648) in order to sort the issue with ODI and Bigdata connectivity and with that patch the ODI-Bigdata connectivity succeeded. This patch also upgraded the master repository version of ODI to 05.02.02.08.

Earlier version of ODI was : 12.2.1.3.0
After patch application the version is now; 12.2.1.3.1

Though with tech matrix OFSAA 8.0.6.1.0 is not qualified with 12.2.1.3.1 ODI is not in a position to downgrade to earlier version as it experiences very severe issue with Big data connectivity.

Is there any version or patch which can be applied in order to support ODI version 12.2.1.3.1 so that we can overcome the issue.
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.