My Oracle Support Banner

How to Downgrade from a Higher Version to a Lower Version of an OHI Component (Doc ID 2626719.1)

Last updated on JANUARY 13, 2020

Applies to:

Oracle Health Insurance Claims Adjudication - Version 2.16.1.0.0 and later
Oracle Health Insurance Enterprise Policy Administration - Version 2.16.2.0.0 and later
Oracle Health Insurance Authorizations - Version 2.16.1.0.0 and later
Information in this document applies to any platform.

Goal

How do you downgrade from a higher to a lower version of an OHI component?  For example, how do you downgrade from 3.19.3.0.0 to 3.19.2.1 OHI Claims Adjudication and Pricing when applying ohi-update.sh in the database?
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.