My Oracle Support Banner

When Upgrading Oracle Revenue Management and Billing (ORMB) From v2.7.0.0 to V2.7.0.1.0 the Oracle Utilities Application Framework (OUAF) V4.3.0.6.0 Installation Aborts With Java.sql.SQLSyntaxErrorException: ORA-00904 (Doc ID 2628928.1)

Last updated on JANUARY 22, 2020

Applies to:

Oracle Financial Services Revenue Management and Billing - Version 2.7.0.0.0 and later
Information in this document applies to any platform.

Symptoms

As part of the ORMB upgrade from v2.7 to v2.8, we are installing OUAF Version 4.3.0.6.0. The upgrade is aborting during the upgrade path from V2.7.0.0.0 to 2.7.0.1.0 (part of the upgrade path to 2.8.0.0) with the following error message:

java.sql.SQLSyntaxErrorException: ORA-00904: "APP_SVC_ID": invalid identifier

  at oracle.jdbc.driver.T4CTTIoer11.processError(T4CTTIoer11.java:494)
  at oracle.jdbc.driver.T4CTTIoer11.processError(T4CTTIoer11.java:446)
  at oracle.jdbc.driver.T4C8Oall.processError(T4C8Oall.java:1054)
  at oracle.jdbc.driver.T4CTTIfun.receive(T4CTTIfun.java:623)
  at oracle.jdbc.driver.T4CTTIfun.doRPC(T4CTTIfun.java:252)
  at oracle.jdbc.driver.T4C8Oall.doOALL(T4C8Oall.java:612)
  at oracle.jdbc.driver.T4CStatement.doOall8(T4CStatement.java:213)
  at oracle.jdbc.driver.T4CStatement.doOall8(T4CStatement.java:37)

Command:

java -Xmx1500M -cp $CLASS_PATH com.oracle.ouaf.oem.install.OraDBI -d jdbc:oracle:thin:@ussltcovm601.solutions.glbsnet.com:1521/ORMB27,CISADM,CISADM,CISUSER,CISREAD,CIS_USER,CIS_READ,CISADM -l 1,2 -j $JAVA_HOME -q true

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.