My Oracle Support Banner

Upgrade from a Previous P6 EPPM version Using a Patch Set Utility for a Newer Version Fails with No Error (Doc ID 2642911.1)

Last updated on JUNE 26, 2020

Applies to:

Primavera P6 Enterprise Project Portfolio Management - Version 16.2.0.0 and later
Information in this document applies to any platform.

Symptoms

ACTUAL BEHAVIOR

Attempting to upgrade P6 EPPM by applying a Patch Set for a newer version - for example applying 18.8 Patch Set 14 (18.8.14) to installed version 17.12.9 - fails without no error displayed.

EXPECTED BEHAVIOR

P6 should be successfully upgraded to the new version + Patch Set.

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.