My Oracle Support Banner

The Global Scheduled Services Administration page does not load in P6 Web, and Error 'The encryption used for this blob uses an incompatible version' Occurs in the P6 EPPM Log (Doc ID 2653500.1)

Last updated on AUGUST 12, 2021

Applies to:

Primavera P6 Enterprise Project Portfolio Management - Version 15.1.0.0 and later
Information in this document applies to any platform.

Symptoms

After a P6 EPPM upgrade, the Administration > Scheduled Services > Global Scheduled Services screen shows the spinning 'Loading' icon but never loads. 

In addition, the following error is generated in the P6WebAccess.html log file:

Error parsing job_data blob for job 'Publish Enterprise Data'. It will be treated as empty list. Bad job data was: <job data info>: The encryption used for this blob uses an incompatible version.

 

The issue can be reproduced at will with the following steps:

  1. Login to P6 Web as an administrator.
  2. Navigate to Administration > Scheduled Services > Global Scheduled Services.
  3. The page never loads.
  4. View the corresponding error in the log file.

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.