My Oracle Support Banner

FAQ: RMS Certification with Database Version 19.6 and 19C (Doc ID 2664872.1)

Last updated on NOVEMBER 19, 2020

Applies to:

Oracle Retail Merchandising System - Version 16.0.3 to 16.0.3 [Release 16.0]
Oracle Retail Merchandising System - Version 15.0 to 15.0.3 [Release 15.0]
Information in this document applies to any platform.

Purpose

 This article addresses concerns regarding RMS certification with Database version 19.6

Questions and Answers

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
Questions and Answers
  
 Currently, RMS 16.0.3 is certified with Database version 19c (19.3); Could you upgrade to newer Database versions of 19c (19.6)? Still, remain inside the compatibility Matrix? 
 Is there a timeline when Oracle Retail version 15.0.3 will be certified with Oracle Database 19c?
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.