My Oracle Support Banner

With Oracle Client 11.2.04(certified) and Oracle 11.2.0.3 Installed on the Same Server the 11.2.0.3 Version is Pointed to Even Though Environ.ini Points to 11.2.0.4 (Doc ID 2670509.1)

Last updated on MAY 15, 2020

Applies to:

Oracle Financial Services Revenue Management and Billing - Version 2.4.0.1.0 and later
Information in this document applies to any platform.

Goal

ORMB 2.4 is running on a server with both Oracle client 11.2.04(certified) and Oracle 11.2.0.3 installed. In the application environ.ini file only Oracle client 11.2.0.4 is configured. Still somehow the application is pointing to the 11.2.0.3 jdbc driver.


Also,some library files have the reference of 11.2.0.3.

./etc/lib/ojdbc6-11.2.0.3.0.jar
./etc/lib/ucp-11.2.0.3.0.jar
./etc/lib/xdb-11.2.0.3.0.jar
./splapp/businessapp/lib/ojdbc6-11.2.0.3.0.jar
./splapp/businessapp/lib/ucp-11.2.0.3.0.jar
./splapp/businessapp/lib/xdb-11.2.0.3.0.jar
./splapp/iws/lib/ojdbc6-11.2.0.3.0.jar
./splapp/iws/lib/ucp-11.2.0.3.0.jar
./splapp/iws/lib/xdb-11.2.0.3.0.jar
./splapp/mpl/lib/ojdbc6-11.2.0.3.0.jar
./splapp/mpl/lib/ucp-11.2.0.3.0.jar
./splapp/mpl/lib/xdb-11.2.0.3.0.jar
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.