My Oracle Support Banner

Need To Use Java 1.7(IBM) For CC&B 2.4.0.3, Is It Supported? (Doc ID 2679156.1)

Last updated on JUNE 10, 2020

Applies to:

Oracle Utilities Customer Care and Billing - Version 2.4.0.3.0 and later
Information in this document applies to any platform.

Goal

On : 2.4.0.3.0 version, ENV - Environment

Need to use java 1.7(IBM) for CC&B 2.4.0.3, is it supported?

User have CC&B 2.4.0.3 and using java1.6(IBM). user have lot of security vulnerabilities for java 1.6 and IBM no longer issues updates to fix it. so we like to move to java 1.7, we understand that our current Micro Focus cobol (5.1WP8) does not work with java 1.7, so it is possible to upgrade cobol to a higher version (such as WP13+) so we can use java 1.7? Please advise how we can move to java 1.7 on CC&B 2.4.0.3 that is supported by Oracle. we are on AIX 7.1 platform.

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.