My Oracle Support Banner

What Is The Latest RUP Required For Oracle CAD Cloud Connection (Agile 9.3.6)? (Doc ID 2691260.1)

Last updated on AUGUST 05, 2021

Applies to:

Oracle Agile CAD Library Connector - Version 8.0.0.0 and later
Information in this document applies to any platform.

Goal

What is the latest RUP required for Oracle CAD Cloud Connection (Agile 9.3.6)?

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution
 Agile PLM 9.3.6 customers using the CAD for Cloud (C4C) solution MUST use FMW 12.2.1.3 (with 9.3.6 RUP 6 and later) OR  FMW 12.2.1.4 (with 9.3.6 RUP 13 and later) to take advantage of JMS cluster support introduced in the 9.3.6 RUP 6 Release. 
 Refer to the following Note for the 9.3.6 latest RUP information:  Document:2247729.1 - ANNOUNCEMENT: Availability of Agile Release Update Packs (RUP)

Refer to the Readme for 9.3.6. RUP 13 - Oracle Agile PLM 9.3.6 RUP 13 (9.3.6.13) - Patch 31436049
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.