My Oracle Support Banner

Does OFSAA 8.0.9 Support Java 11? (Doc ID 2714388.1)

Last updated on APRIL 12, 2021

Applies to:

Oracle Financial Services Analytical Applications Infrastructure - Version 8.0.9 and later
Information in this document applies to any platform.
Oracle Financial Services Profitability Management (PFT)
Oracle Financial Services Funds Transfer Pricing (FTP)
Oracle Financial Services Asset Liability Management (ALM)
Oracle Financial Services Analytical Applications Infrastructure (OFSAAI)
Oracle Financial Services Analytical Applications (OFSAA)
Oracle Financial Services Enterprise Performance Management (EPM)

Goal

Does OFSAA 8.0.9 support Java 11? As per Tech Matrix, it only supports Java 8+.

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.