My Oracle Support Banner

Load Set Install Fails with 'ORA-12541: TNS:no listener' in a New Cloned LSH Instance (Doc ID 2717458.1)

Last updated on OCTOBER 07, 2020

Applies to:

Oracle Life Sciences Data Hub - Version 2.4.9.0 and later
Information in this document applies to any platform.

Symptoms

On Oracle Life Sciences Data Hub (LSH) 2.4.9.0 version,

An LSH 2.2.1 environment was cloned and then upgraded to 2.4.9.0 version.
When attempting to install old Load Sets, the following error occurs:

ERROR
-----------------------



STEPS
-----------------------
The issue can be reproduced with the following steps:
1. Clone an LSH 2.2.1 instance.
2. Upgrade to LSH 2.4.9.
3. Attempt to install an existing Load Set object in the cloned instance.


Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.