My Oracle Support Banner

Upgrade MDM From 2.1.0.3 To 2.3.0.0.0 Failing (Doc ID 2725173.1)

Last updated on NOVEMBER 03, 2020

Applies to:

Oracle Utilities Meter Data Management - Version 2.1.0.3 and later
Information in this document applies to any platform.

Goal

On : 2.1.0.3 version, Environment

Upgrade MDM From 2.1.0.3 to 2.3.0.0.0 Failing

Customer currently have MDM v2.1.0.3.0 and are in the process of upgrading to 2.3.0.2.0.
As part of the upgrade process we have to first upgrade to 2.2.0.3.0 or 2.3.0.0.0.
they are working through both upgrades individually, so we chose 2.3.0.0.0 first.
The OUAF completed, (after removing data in F1_SYNC_REQ_IN XX Tables), however it is failing
on the MDM upgrade with an
ORA-01440: column to be modified must be empty to decrease precision or scale
on the D1_INIT_MSRMT_DATA_K table. Log file for upgrade included.
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.