My Oracle Support Banner

Patch Installation Failed - 29952285- STANDARD UPGRADE OF LIBRARIES FOR COMMON USAGE IN V808 (Doc ID 2728396.1)

Last updated on NOVEMBER 17, 2020

Applies to:

Oracle Financial Services Analytical Applications Infrastructure - Version 8.0.8 and later
Information in this document applies to any platform.

Goal

The patch-29952285 is Prerequisite for the patch - Pack Platform 30610593 – Select Spanish during Install

Patch Installation failed - 29952285- STANDARD UPGRADE OF LIBRARIES FOR COMMON USAGE IN V808
---------------------
It failed for the following Errors

1. ####### STARTING OFSAAI PATCH APPLY ########
./OFSAAIUpdate.sh[188]: /opt/bns/aml/home/amlecm/ECM/ficweb/apache-ant-1.7.1/bin/ant: not found [No such file or directory]
cp: cannot stat ‘/opt/bns/aml/home/amlecm/ECM/realtime_processing/WebContent/WEB-INF/lib/spring-messaging-4.3.24.RELEASE.jar’: No such file or directory
######## END OF OFSAAI PATCH APPLY ########

We corrected this by editing ANT_HOME Path in OFSAAIUpdate.sh

2. After This Patch failed with the Error
######## STARTING OFSAAI PATCH APPLY ########
Buildfile: /opt/bns/aml/home/amlecm/patches/29952285/apply.xml
cp: cannot stat ‘/opt/bns/aml/home/amlecm/ECM/realtime_processing/WebContent/WEB-INF/lib/spring-messaging-4.3.24.RELEASE.jar’: No such file or directory
######## END OF OFSAAI PATCH APPLY ########
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.