My Oracle Support Banner

Oracle Retail Applications: SSL Certificate Validation for Upcoming Holiday Preparation (Doc ID 2729532.1)

Last updated on NOVEMBER 24, 2020

Applies to:

Oracle Retail Order Management System - Version 3.0 and later
Oracle Retail Customer Management and Segmentation Foundation - Version 15.0 and later
Oracle Retail Store Inventory Management - Version 10.4 and later
Oracle Retail Xstore Office - Version 3.2 and later
Oracle Retail Xstore Point of Service - Version 3.2 and later
Information in this document applies to any platform.

Goal

This document outlines how to validate and ensure your on-premises Retail software certificates are valid and provides renewal guidance in preparation for the upcoming holiday season.

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution
 Retail Xstore Point of Service
 Retail Xstore office (Xcenter/Xadmin)
 Apache Web Server (For Xstore)
 Xservices
  Xstore-Mobile
 Xenvironment
 v15.0 and above
 v7.x and below
 Retail EFT Link
  Retail XPay
 Retail Store Inventory Management
 Retail Customer Engagement (On Premises)
 V16.0 and above
 v11 and below (MICROS RELATE)
 More Details coming soon for the following applications:
 Retail Order Broker (On Premises)
 Retail Order Management System (On Premises)
 Retail XBRi (On Premises)
 Retail Xsettlement (On Premises)
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.