My Oracle Support Banner

Errors Running nms-setup When Migrating From NMS v2.3 to NMS v2.5 (Doc ID 2733734.1)

Last updated on JUNE 14, 2021

Applies to:

Oracle Utilities Network Management System - Version 2.5.0.0.0 to 2.5.0.0.0 [Release 2.5]
Oracle Network Management for Utilities - DMS - Version 2.5.0.0.0 to 2.5.0.0.0 [Release 2.5]
Information in this document applies to any platform.

Symptoms

Problems trying to run nms-setup when migrating from 2.3. to 2.5

When running nms-setup for the first time, ran into an error updating the pr_migrations table. It indicated that the table did not exist. This was an issue because the table did not have the correct grants for the ces_rw role.

The second issue is that the nms-setup did not abort after running into this error, it continued executing the setup, even though there were manual migrations that really needed to be done first.

Changes

Updated from NMS v2.3 to v2.5.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.