My Oracle Support Banner

Version Of Weblogic Supported By Documaker Enterprise (Doc ID 2763752.1)

Last updated on MARCH 26, 2021

Applies to:

Oracle Documaker - Version 12.6.2 and later
Information in this document applies to any platform.

Goal

A Weblogic support engineer advised that the version of Weblogic we are running, 12.2.1.2 is well past its error correction support date per Doc ID 1933372.1. 

I took a look at this article for Documaker Enterprise Requirements <https://docs.oracle.com/cd/E96926_01/DSRG/Content/odee-requirements.htm> and found some conflicting information and would like some clarification.

1. Does Documaker Enterprise supported on Weblogic 12.2.1.4 (the version that still has error correction support)?
2. There is a note that "12c no longer supports SQL Server.". Is this accurate?

Thanks
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.