My Oracle Support Banner

PGX interpreter vulnerability issue on Studio (Doc ID 2767095.1)

Last updated on APRIL 12, 2021

Applies to:

Oracle Financial Services Crime and Compliance Management Studio - Version 8.0.8 and later
Information in this document applies to any platform.

Symptoms

User raised vulnerability issue as below

Steps to reproduce :

Step 1 : Perform the vulnerability test

Step 2 : Check for the vulnerability issues on java installed version : 1.11.0_4

Expected result :

No Vulnerability must be identified

Actual result :

Below vulnerability issues are idenitified

Issue encountered :

The following vulnerable instance of Java is installed on the

remote host :

Path : /app/fccstudio/OFS_FCCM_STUDIO/interpreters/interpreter/fcc-pgx-java/pgx-java-bundled-jre11/
Installed version : 1.11.0_4
Fixed version : 1.7.0_241 / 1.8.0_231 / 1.11.0_5 / 1.13.0_1

Scanning system reported vulnerability on PGX Java version. Please fix the vulnerability as per the above comments.

Changes

 Java has been upgraded and vulnerability test performed

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.