My Oracle Support Banner

Unable to start AM Service after cloning (Doc ID 2768175.1)

Last updated on APRIL 15, 2021

Applies to:

Oracle Financial Services Analytical Applications Infrastructure - Version 8.0.1 and later
Information in this document applies to any platform.

Symptoms

While starting AM  service, following error comes

Error:

/am: /lib64/libc.so.6: version `GLIBC_2.14' not found (required by ./am)
./am: /usr/lib64/libstdc++.so.6: version `GLIBCXX_3.4.15' not found (required by ./am)

Steps to reproduce
Try to start AM service after cloning

Business impact
Unable to start agent services.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.