My Oracle Support Banner

While Performing Advance Search for Parts Using "Where Used" search Retrieves Wrong Results (Doc ID 2784736.1)

Last updated on AUGUST 12, 2021

Applies to:

Oracle Agile Product Collaboration - Version 9.3.6.0 and later
Information in this document applies to any platform.

Symptoms

Actual Behavior

On Agile 9.3.6 the "Where Used" search retrieves some wrong results. Searching for Parts with "Where-Used" is Not Null yields/returns some items that have NO "Where-Used" parents.


Expected Behavior
 

The search should return only item numbers that contain "Where Used ". Parts that have their "Where Used " tab empty or Null should not be returned.

Steps To reproduce

 

1. From Web Client select search icon

2. On the search window under search criteria select  Item, Parts and Object Search

3. Under Attribute select : Item Number ( under Where Used) , Mfr.Name

4. For the Operator select : Is Not Null and Equal to

5. For the Value field select the name of the parts you are searching for

6. Notice that the search is supposed to show only items that have "Where-Used" parts but it will also return some items that have no "Where Used" parents parts.

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.