My Oracle Support Banner

Is Oracle Utilities Meter data management 2.2 SP3 compatible with Oracle SOA SOA Suite 12.2.1.2? (Doc ID 2785019.1)

Last updated on JUNE 17, 2021

Applies to:

Oracle Utilities Meter Data Management - Version 2.2.0.2.0 and later
Information in this document applies to any platform.

Goal

On : 2.2.0.2.0 version, Installation

Oracle Utilities Meter data management

Please confirm if Oracle Utilities Meter data management 2.2 SP3 is compatible with Oracle SOA SOA Suite 12.2.1.2.

Native Installation Oracle Utilities Application Framework (Doc ID 1544969.1)
Oracle WebLogic 12.2.1.x Configuration Guide for Oracle Utilities Framework (Doc ID 2413918.1)

These docs say Utilities application framework V4.3.0.5.0 and above is compatible with WLS 12.2.1.x.
But the SOA certification matrix doesnt have it mentioned anywhere.
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.