My Oracle Support Banner

After Upgrade to Agile 9.3.6.16 "Agile9_Check" Utility Reports "ERROR: Missing or INVALID Package AGILE_SERVER_BOM_ITERATION" (Doc ID 2795445.1)

Last updated on AUGUST 19, 2021

Applies to:

Oracle Agile PLM Framework - Version 9.3.6.0 and later
Information in this document applies to any platform.

Symptoms

When run the agile9_check.sql reports the following error in "_agile9_check.log" log file in the following path "$ORACLE_BASE/admin/$ORACLE_SID/create/agile"

ERROR


ERROR: Missing or INVALID package AGILE_SERVER_BOM_ITERATION.
declare
*
ERROR at line 1:

STEPS

  1. Upgrade to Agile 9.3.6.16 RUP
  2. Log into the Agile database server 
  3. Run "agile9_check.sql" using sqlplus from the following path "$ORACLE_BASE/admin/$ORACLE_SID/create/agile" as "agile" user 

Facts

Changes

Upgraded Agile from 9.3.6.9 to 9.3.6.16

Upgraded Database server from 12c to 19c

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.