My Oracle Support Banner

Is Sanctions 8.0.8.1 compatible with 8.1.1 BD/ECM packs (Doc ID 2800264.1)

Last updated on AUGUST 23, 2021

Applies to:

Oracle Financial Services Transaction Filtering - Version 8.0.8 and later
Information in this document applies to any platform.

Goal

Pack on Pack Installation Query:

Customer wanted to apply 8.1.1 BD/ECM on Sanctions 8.0.8.1 pack.


Is 8.0.8.1.x version of CS/Sanctions fully compatible with BD and ECM Release 8.1.1.0.0? If yes, is there any specific guidance on the order of installation?
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.