My Oracle Support Banner

When Trying to Launch AutoVue Client Server (jVue) An Error Occurs "java.security.cert.CertPathValidatorException: Responder's certificate not within the validity period" (Doc ID 2802291.1)

Last updated on AUGUST 26, 2021

Applies to:

Oracle AutoVue 2D Professional - Version 21.0.2 to 21.0.2 [Release 21.0]
Oracle AutoVue Electro-Mechanical Professional - Version 21.0.2 to 21.0.2 [Release 21.0]
Oracle AutoVue EDA Professional - Version 21.0.2 to 21.0.2 [Release 21.0]
Oracle AutoVue 3D Professional Advanced - Version 21.0.2 to 21.0.2 [Release 21.0]
Oracle AutoVue Office - Version 21.0.2 to 21.0.2 [Release 21.0]
Information in this document applies to any platform.

Symptoms

When attempting to launch AutoVue Client Server version 21.0.2 RUP 2
Build 10791: 2019-07-19
the following error occurs.

ERROR

Application Blocked for Security
The application cannot be run.

Reason: java.sercurity.cert.CertPathValidatorException: Responder's certificate not within the validity period

STEPS

  1. From a browser, enter the URL to connect to launch the AutoVue client (e.g: http:<Machine_Name>:<Port>\autovue\av_jnlp.html)
  2. When trying to launch the jnlp file
  3. Notice the error

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.