My Oracle Support Banner

SEB - IAA - 8112 Upgrade - Clarifications (Doc ID 2811128.1)

Last updated on OCTOBER 07, 2021

Applies to:

Oracle Insurance Accounting Analyzer - Version 8.0.6 and later
Information in this document applies to any platform.

Goal

Qn1:

For below pre-requisite for IAA 8112 upgrade.

Update the OFSAA 8.1.1.x Java 8 Instance to Java 11.
For setup is a single tier installation, where weblogic, ODI and OAS has been installed in one single server. Upgrade of Java from 8 to 11 will impact all the installations.

1) Please let us know if this java upgrade is a mandatory pre-requisite for IAA 8112.

Qn2:

Also, in AAAI Install guide (811), under section '13.16.4 Configure the Web Application Server',  could find only 'Configure Oracle WebLogic Server 14.1.1.0 and later from Java 8 to Java 11'. Its not clear if this is applicable only for Weblogic v14 OR required for Oracle Weblogic 12.2.1.4 as well.

2) Please let us know if the steps are common for Oracle Weblogic 12.2.1.4 as well.
3) If so, please correct the document or provide the steps for the above mentioned version as well.

Qn3:

4) List of OOTB input variables to analyze the variable name changes to incorporate in our calculation preference templates before upgrade.
5) DM changes done in 8112 version to know the data model differences between 8111 and 8112.

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.