My Oracle Support Banner

PFService Stuck During Model Build (01.06.2021) (Doc ID 2814111.1)

Last updated on OCTOBER 29, 2021

Applies to:

Oracle Utilities Network Management System - Version 2.3.0.2.0 to 2.3.0.2.0 [Release 2.3]
Information in this document applies to any platform.

Symptoms

Issue Description:

During full model building system hanged a few times, PFService CPU usage was high.
From the model build management tool, Customer can see a couple of patches took longer time than normal,
if customer had PFService trend, they should see PFService struggled at those points.
however, it is not the one showing long commission time having issue, it was the one before it makes the trouble.
for example, FDR_CRM14 is the feeder before a patch showing lengthy building time, which when being built , patch
log is shown 4 LV fuse/ISOLs were promoted (wondering why?)

if Customer query the database, will see these 4 objects were dead one hours
later and new objects were created for them with class 460 when DVY12 was
built. bear in mind, that the substation is an open point between CRM14 and DVY12.

Also checked the other three patches with lengthy building time, they allhave same pattern,
having LV fuse/ISOLs been promoted, these LV fuse/ISOLs belong to a sub which is an open point between two feeders,
and these LV fuse/ISOLs changed class from 149 to 460.

 

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.