My Oracle Support Banner

Upgrading OHI Fails: ERROR Liquibase Update Failed: %s liquibase.exception.LockException: Could not acquire change log lock. (Doc ID 2816497.1)

Last updated on OCTOBER 25, 2021

Applies to:

Oracle Health Insurance Claims Adjudication - Version 3.20.1.0.0 and later
Information in this document applies to any platform.

Symptoms

Upgrading OHI Claims from 3.20.1.0.0 to 3.20.2.0.0 is Failing with Error:  Liquibase Update Failed: %s liquibase.exception.LockException: Could not acquire change log lock

GENERAL INFORMATION
=====================
OHI Version: upgrading from 3.20.2.0.0 to 3.20.3.0.0 till latest upgraded 3.21.3.0.0
Problem first noticed: 16-Oct-2021


Steps to reproduce:
1) shutdown all the application and services
2) run the ./ohi-update.sh -c ohi_install.cfg

Error Codes
---------------------------------------------------



Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.