My Oracle Support Banner

Can Agile 9.3.6 Work With PIP 3.4? (Doc ID 2819862.1)

Last updated on NOVEMBER 06, 2021

Applies to:

Oracle Agile Product Collaboration - Version 9.3.4.0 and later
Information in this document applies to any platform.

Goal

Can Agile 9.3.6 work with PIP 3.4?

Working on upgrading from Agile PLM  9.3.4 to Agile PLM 9.3.6 and wants to know if existing PIP 3.4 works with Agile PLM 9.3.6?
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.