My Oracle Support Banner

Are There Issues With Using The Latest JDK 8 Version With Glassfish 5 On Convergence 3.0.2.0.0? (Doc ID 2861118.1)

Last updated on APRIL 06, 2022

Applies to:

Oracle Communications Convergence - Version 3.0.2 and later
Information in this document applies to any platform.

Goal



Are there issues with using the latest JDK 8 version with GF 5 for Convergence 3.0.2.0.0?
This is in regards to a Glassfish 5.0.1 secure mode installation, not Convergence.
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.