My Oracle Support Banner

Questions Regarding Installing Python 3.9.4 for ALM / FTP 8.1.x (Doc ID 2879871.1)

Last updated on JANUARY 19, 2024

Applies to:

Oracle Financial Services Funds Transfer Pricing - Version 8.1.1 and later
Oracle Financial Services Asset Liability Management - Version 8.1.1 and later
Information in this document applies to any platform.
Oracle Financial Services Analytical Applications (OFSAA)
Oracle Financial Services Funds Transfer Pricing (FTP)
Oracle Financial Services Asset Liability Management (ALM)

Goal

The ALM and FTP Installation and Configuration Guides contain an Appendix on "Packaging the Python Libraries.  You have additional questions about installing Python.

Q1. Is Python 3.9.4 required for installation of ALM / FTP 8.1.1 / 8.1.2?  If not installed, will the FTP installation complete?
Q2. Is Python 3.9.4 required to be in installed as root or can it be installed as an OFSAA Unix User?
Q3. What functionality is lost if Python 3.9.4 is not installed?
Q4. Can Oracle Support provide instructions for installing Python 3.9.4?

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution
 A1. Is Python 3.9.4 required for installation of ALM / FTP 8.1.1 / 8.1.2? If not installed will the installation complete?
 A2. Is Python 3.9.4 required to be in installed as root or can it be installed as an OFSAA Unix User?
 A3. What functionality is lost if Python 3.9.4 is not installed?
 A4. Are there instructions for installing Python 3.9.4?
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.