My Oracle Support Banner

Oracle Retail 16.0.2.1 And AIX 7.2 (Doc ID 2967781.1)

Last updated on AUGUST 21, 2023

Applies to:

Oracle Retail Merchandising System - Version 16.0.2 to 16.0.3 [Release 16.0]
Information in this document applies to any platform.

Goal

Oracle Retail 16.0.2.1 and AIX 7.2

Running Oracle Retail (RMS, RPM, ReIM, RESA, RIB) version 16.0.2.1 on test and production systems.

OR is running on Oracle Database Enertprise Edition 12.1.0.2, which is running on AIX 7.1, all done by certification matrix and installation guide.

As you might know, AIX 7.1 has reached EOL and we are recommended by our security team to upgrade it to AIX 7.2.

Judging by the documentation, OR v16.0.2.1 is not certified for AIX 7.2. Therefore, I have two questions:

1. How come OR v16.0.2.1 is not certified for 7.2, even though the database we are running it on, EE 12.1.0.2 is?
2. Would you recommend to upgrade AIX from 7.1 to 7.2 despite the certification matrix and what could be the consequences if we did so?
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.