Buckets Must Be Defined Error Message When Opening Forecast Rates ID in RM 4.5 (Doc ID 315124.1)

Last updated on JULY 31, 2017

Applies to:

Oracle Risk Manager - Version 4.5 to 4.5.41
Information in this document applies to any platform.
Oracle Financial Services Applications (OFSA)
Note: All OFSA 4.5 products have reached sustaining support.

Symptoms

Users get the following error message when opening a Forecast Rates ID in Oracle Risk Manager:
    
 ERROR: Buckets Must Be Defined!

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms