How is the Release 4.5.1 PDF Plug-in File, opaplugin.properties, Used? (Doc ID 340770.1)

Last updated on NOVEMBER 11, 2005

Applies to:

Oracle Clinical Remote Data Capture Option - Version: 04.05.01 to 04.05.01
Information in this document applies to any platform.

Goal

QUESTION 1
==========
Is Oracle "close" to releasing new or updated versions of the PDF plug-in for release 4.5.1 and which bugs will be fixed soon?

QUESTION 2
==========
What is the opaplugin.properties file used for?

QUESTION 3
==========
Is there a built-in mechanism that prevents old plug-ins from being used if the servers are upgraded, i.e. a new plug-in  deployed?

QUESTION 4
==========
Would users of 4.5.0.X plug-ins effectively be locked out until they upgrade to a 4.5.1 version of the plug-in?

QUESTION 5
==========
If a newer plug-in version is installed on the web server after the 4.5.1.2 plug-in is deployed, will users of the 4.5.1.2 plug-in still be able to access and update data in the system?

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms