CM Startup Fails With ERROR "bad load_module (ld.so.1)" (Doc ID 408921.1)

Last updated on JUNE 20, 2016

Applies to:

Oracle Communications Billing and Revenue Management - Version 7.0.0.0.1 to 7.0.0.0.1 [Release 7.0.0]
Oracle Solaris on SPARC (32-bit)
***Checked for relevance on 04-Feb-2012***
***Checked for relevance on 17-July-2013***


Symptoms

After installing 7.0_patch_001 (Train Patch 1) on PortalBase 7.0 the cm process fails to start and the cm.pinlog reports the following messages:


D Wed Nov 02 11:09:50 2005 jpnps1 cm:5206 cm_main.c(54):1397 1:jpnps1:cm:5206:1:0:1130897390:0
CMm cfg_txn_cache set to 2
D Wed Nov 02 11:09:50 2005 jpnps1 cm:5206 cm_main.c(54):1411 1:jpnps1:cm:5206:1:0:1130897390:0
CMm cm_pcm_op_byref_enabled set to 1
D Wed Nov 02 11:09:50 2005 jpnps1 cm:5206 cm_main.c(54):1440 1:jpnps1:cm:5206:1:0:1130897390:0
CM: scope enforcement turned OFF
D Wed Nov 02 11:09:50 2005 jpnps1 cm:5206 cm_main.c(54):1477 1:jpnps1:cm:5206:1:0:1130897390:0
CMm is_multi_db off
D Wed Nov 02 11:09:50 2005 jpnps1 cm:5206 cm_main.c(54):1577 1:jpnps1:cm:5206:1:0:1130897390:0
CMm data file set to "/export/home/pin10/var/portal/7.0/cm/cm.data.5206"
E Wed Nov 02 11:09:50 2005 jpnps1 cm:5206 cm_main.c(54):2095 1:jpnps1:cm:5206:1:0:1130897390:0
ERROR bad load_module for: "/export/home/pin10/opt/portal/7.0/lib/fm_act.so": ld.so.1: /expo
rt/home/pin10/opt/portal/7.0/bin/cm: fatal: relocation error: file /export/home/pin10/opt/portal/7.0
/lib/fm_act.so: symbol pin_conf_max_duration: referenced symbol not found




Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms