MetaSolv Solution database upgrade errors running prodfixsql; ORA-01652 and ORA-01653 unable to extend tablespace (Doc ID 436098.1)

Last updated on JULY 28, 2016

Applies to:

Oracle Communications MetaSolv Solution - Version 6.0.11 to 6.2.1 [Release 6.011 to 6.2.0]
Information in this document applies to any platform.
***Checked for relevance on 18-Aug-2011***


Symptoms

When running the pfixSQL_master.sql script to upgrade your database to M6.0.11 or higher, you may receive an error message in a SQL script named CR00254547x.SQL (where “x” can be a number of different values). The error appears in the CR00254547x.log file and the DM Report. The error message you receive will be one of the following:

· ORA-01652: unable to extend temp segment by 128 in tablespace TEMP

· ORA-01653: unable to extend table ASAP.XXXX by 20499 in tablespace DATA

· ORA-01653: unable to extend table ASAP.XXXX by 20499 in tablespace INDEXES

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms