Unable To Install Required Reports 10g R1 Patch 6781283 (Doc ID 726884.1)

Last updated on JULY 07, 2010

Applies to:

Oracle Clinical - Version: 4.5.1 to 4.5.3 - Release: 4.5 to 4.5
Information in this document applies to any platform.
Reports.

***Checked for relevance on 07-JUL-2010***

Symptoms

On the server R1 for reports when installing <> fails with error message.




This Oracle Home does not have components/versions required by the patch.
ERROR: OPatch failed during pre-reqs check.

E.g.: LsInventory_07-08-2008_16-42-5.log
-------------------------------------------------------
Accessing inventory... This may take up to 300 seconds.
(Retry 10 times, delay 30 seconds each time)
""E:\oracle\10g\jdk\jre\bin\java.exe" -classpath "E:
\oracle\10g\oui\jlib\OraInstaller.jar;E:\oracle\10g\oui\jlib\srvm.jar;E:
\oracle\10g\OPatch\jlib\opatch.jar;E:\oracle\10g\oui\jlib\xmlparserv2.jar;E:
\oracle\10g\oui\jlib\share.jar;." -Dopatch.retry=10 -Dopatch.delay=30
opatch/LsInventory "E:\oracle\10g\oui" "e:\oracle\10g" opatch.pl 1.0.0.0.47
FALSE"
Retrieving inventory.

There is no Interim Patch

E:\oracle\10g\OPatch\opatch.pl version: 1.0.0.0.47
Copyright (c) 2001,2002,2003 Oracle Corporation. All Rights Reserved.
OPatch succeeded.


Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms