My Oracle Support Banner

What patches are required to integrate Demantra with EBS? (Doc ID 727237.1)

Last updated on JUNE 23, 2017

Applies to:

Oracle Demantra Demand Management - Version 7.2 and later
Information in this document applies to any platform.

Goal

This document outlines the required patches in order to integrate Demantra with EBS and the Demantra products that are integrated with EBS



Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution
 Integration with EBS where EBS Source and APS Destination are on the same version
 Integration with EBS - Both EBS Source and APS Destination are 11.5.10.2
 Demantra Demand Management Version 7.1.1
 Demantra Demand Management and Demantra Sales and Operations Planning version 7.2.0.2
 Demantra Demand Management and Demantra Sales and Operations Planning version 7.3.0.x
 Integration with EBS - Both EBS Source and APS Destination are R12.0.x
 For 12.0.3: Demantra version 7.2.0.x
 For 12.0.4 and 12.0.6: Demantra version 7.2.0.x
 Integration with EBS 12.1.1
 Demantra version 7.3.0.x
 Integration with EBS 12.1.3
 Demantra version 7.3.1
 Integration with VCP 12.1.3.8
 Demantra version 7.3.1.4
 Integration with VCP 12.1.3.9
 Demantra version 7.3.1.5
 
Integration with VCP 12.2.x
 Integration with EBS where EBS Source and APS Destination are NOT on the same version
 12.2.x VCP instance
 12.1.x VCP instance
 EBS Applications are on 12.0.4 or 12.0.6
 Demantra version 7.3.1
 Demantra version 7.3.0.x
 EBS Applications 11.5.10 CU2
 Demantra version 7.3.1
 Demantra version 7.3.0.x
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.