My Oracle Support Banner

After Upgrading to RPAS Version 13.0.2, "dlerror: 'libjvm.so: cannot open shared object file'" Error Received When Executing Mace Expression (Doc ID 747205.1)

Last updated on MAY 05, 2021

Applies to:

Oracle Retail Predictive Application Server - Version 13.0.2 to 13.0.2 [Release 13.0]
Information in this document applies to any platform.
Checked for Relevance 30-Sep-2010
Checked for Relevance 31-Jul-2013


Symptoms

After upgrading a domain from version 13.0.1.4 to 13.0.2, the following error message occurred when running a mace command:



Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.