My Oracle Support Banner

Requirements for Running the Lodestar Database Scripts (Doc ID 752238.1)

Last updated on AUGUST 08, 2018

Applies to:

Oracle Utilities Transaction Management - Version 4 to DNU1.6.0
Oracle Utilities Meter Data Management - Version 4.5 to DNU1.6.0
Oracle Utilities Billing Component - Version 4 to DNU1.6.0
Oracle Utilities Energy Information Platform - Version 4 to 1.5.0
Oracle Utilities Quotations Management - Version 4 to DNU1.6.0
Information in this document applies to any platform.
***Checked for relevance on 26-MAR-2012***


Purpose

The purpose of this document is to provide a single location for the the minimum requirements to run LODESTAR Database scripts. This can include scripts to create a new schema from scratch, scripts for upgrading a database schema, and metadata change scripts for customizations requested by the customer.

This information is just a summary of the required software for running database scripts. Please also refer to the PDF documentation and other documentation provided with the database scripts. This may include, but is not limited to; Readme.txt, RELNOTES.doc, Release Notes.doc, EIP Installation & Configuration Guide (PDF), System Administrator's Guide (PDF).

Scope

This article is intended for DBAs. 

Details

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
Scope
Details
 Required Software when Running Database Scripts
 LODESTAR CCS Version Specific Requirements
 Additional Requirements
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.