My Oracle Support Banner

Some of the Indicators (Process) on the AutoVue Server Console Are Red or Yellow (Doc ID 755510.1)

Last updated on DECEMBER 03, 2019

Applies to:

Oracle AutoVue Electro-Mechanical Professional - Version 20.1.0 and later
Oracle AutoVue 3D Professional Advanced - Version 20.1.0 and later
Oracle AutoVue EDA Professional - Version 20.1.0 and later
Oracle AutoVue Office - Version 20.1.0 and later
Oracle AutoVue 2D Professional - Version 20.1.0 and later
Information in this document applies to any platform.

Purpose

The purpose of this document is to solve a problem where some of the indicators on the AutoVue server console are red or yellow. Due to this problem clients cannot connect to the AutoVue server, load the AutoVue applet or view their files.

This problem may have different causes as stated below:

a) This problem might be due to the fact that the administrator is trying to start AutoVue Server while some of the previous AutoVue processes ( jvue.exe and javaw.exe) are still running in the background.

b) This problem is most likely due to a port conflict on the machine. AutoVue is trying to start on ports that are already occupied by another application.

c) Sometimes this issue is caused when a fully qualified domain name is used for the machine during the installation of AutoVue.

Troubleshooting Steps

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
Troubleshooting Steps

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.