Gtp Collection Cartridge Too Restrictive On Cdr Version (Doc ID 779671.1)

Last updated on SEPTEMBER 24, 2016

Applies to:

Oracle Communications Network Mediation Cartridges - Version: 5.1.0.0 to 5.1.0.0
This problem can occur on any platform.

Symptoms

-- Problem Statement:
The GTP Collection Cartridge rejects CDRs that do not comply with 3GPP 32.015 v3.6.0. When it
receives a CDR encoded in a slightly different format (i.e. 32.015 v3.7.0) it generates the
following error:

2008-09-15 16:13:49; Major; Invalid Data; Error creating message; Error : Cannot make message from
received package(/127.0.0.1/2179) DataRecordPacketInfoElement - fromBytes failed: makeDataRecord -
Unknown version 8 for format 1.


Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms