CCB V2.1.0 Certification With Oracle DB V10.2.0.3 On Solaris 9 (Doc ID 780745.1)

Last updated on OCTOBER 18, 2016

Applies to:

Oracle Utilities Customer Care and Billing - Version: 2.1.0 and later   [Release: 2.1 and later ]
Oracle Solaris on SPARC (64-bit)
Sun Solaris SPARC (64-bit)

Goal

In the Installation Guide for Oracle Utilities Customer Care and Billing version 2.1 there is a discrepancy:
- On Page 11 of the Installation Guide, it is mentioned that the supported combination for Sun is: Oracle DB 10.2.0.3 on Solaris 10.
- On Page 17 of the Installation Guide, in the section “Database Server Requirements”, it is stated that the supported Operating System is either Sun Solaris 9 or Solaris 10.
What Operating System should be used for the Database Servers?


Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms