BI Application No Longer Accessible Once Framework v2.2.0 SP2 Is Installed. (Doc ID 783856.1)

Last updated on JUNE 09, 2010

Applies to:

Oracle Utilities Business Intelligence - Version: 2.2.0 and later   [Release: 2.2 and later ]
Information in this document applies to any platform.

Symptoms

Installing the Framework V2.2.0 Service Pack 2 makes the system no longer accessible from the browser.
System worked fine until application of the FW V2.2.0 SP2 patchset is installed.


Once applied, the application appears to start correctly, but a 404 error is encountered when connecting to the same URL as before applying the patchset.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms