For FW v2.2.0 The Value Of Script Eligibility Option Cannot Be Changed (Doc ID 786276.1)

Last updated on OCTOBER 18, 2016

Applies to:

Oracle Utilities Framework - Version: 2.2.0 and later   [Release: 2.2 and later ]
Information in this document applies to any platform.

Symptoms

The base scripts cannot be changed to "Never Eligible". Instead the following error message:
 "You cannot change the value of Script Eligibility Option because owner Base does not match system owner Customer Modification. If you need support please supply the following info to system support: Message number: 11001,2" is received when trying to change the Eligibility Option.

-- Steps To Reproduce:
On the Script page, under the Eligibility tab, try to change the Eligibility Option to "Never Eligible".

-- Business Impact:
The Scripts appear on all screens for Users who should not be able to use them and they fill unnecessary space in the portal.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms